Umzug des Forums

Willkommen in unserem Forum über Russland! Für eine erste Orientierung der Funktionsweise des Forums gibt es die FAQs-Liste. Wenn Du immer noch offene Fragen hast, dann beschreibe Dein Problem in diesem Unter-Forum. Neue Mitglieder und solche die es werden wollen, sollten hier als erstes reinschauen.
Benutzeravatar
Fritz
Insider/in
Insider/in
Beiträge: 215
Registriert: 09 Jun 2021, 00:00
Wohnort: München, Maikop

Re: Umzug des Forums

Beitrag von Fritz »

Norbert hat geschrieben: 31 Mär 2022, 10:35 Aktuelle Verbesserungen heute:
* SSL funktioniert. Damit wird die Seite nun als sichere Seite angezeigt und auch automatisch auf HTTPS umgeleitet.
* Das Favicon ist zurück.
* Das sowieso nicht funktionierende Adsense ist vorerst ausgeblendet. Google muss erst die neue URL prüfen.

Wer nun noch Fehler bemerkt, bitte melden.
Kann es sein, daß die Suchfunktion seit dem Umzug eingeschränkt ist? Auf Allerwelts-Stichwörter, die früher hunderte Treffer erzeugt haben, erhalte ich nun stets die Meldung "Suche ergab 1 Treffer". Aufgelistet wird dann nicht nur 1 Treffer, aber auf keinen Fall mehr als 1 Seite. Beispielwort "Abmeldung".

Oder mache ich etwas falsch?
Benutzeravatar
bella_b33
Ehrenmitglied
Ehrenmitglied
Beiträge: 12711
Registriert: 27 Apr 2008, 06:24
Wohnort: nahe Saransk/Mordowien

Re: Umzug des Forums

Beitrag von bella_b33 »

Moin Fritz,
Danke für den Hinweis. Ich habs auch grad mal probiert und bekomme nicht mehr als eine Seite Suchergebnisse angezeigt.
“Warum machen wir eine Wattwanderung?"
"Meer war nicht drin"
paramecium
Zar/iza
Zar/iza
Beiträge: 1242
Registriert: 01 Feb 2008, 20:29

Re: Umzug des Forums

Beitrag von paramecium »

Eine PN die ich geschrieben habe hängt seit vorgestern im "Postausgang" fest und wird nicht unter "Gesendete Nachrichten" angezeigt. Nun bin ich mir unsicher ob die angekommen ist.
Benutzeravatar
bella_b33
Ehrenmitglied
Ehrenmitglied
Beiträge: 12711
Registriert: 27 Apr 2008, 06:24
Wohnort: nahe Saransk/Mordowien

Re: Umzug des Forums

Beitrag von bella_b33 »

paramecium hat geschrieben: 03 Apr 2022, 20:58 Eine PN die ich geschrieben habe hängt seit vorgestern im "Postausgang" fest und wird nicht unter "Gesendete Nachrichten" angezeigt. Nun bin ich mir unsicher ob die angekommen ist.
Ich meine, daß das genauso ist, bis zu dem Moment, wenn der User wieder online geht und die Nachricht als eingehende Nachricht bei ihm angezeigt wird.

Gruß
Silvio
“Warum machen wir eine Wattwanderung?"
"Meer war nicht drin"
Benutzeravatar
Wladimir30
Globaler Moderator
Globaler Moderator
Beiträge: 6060
Registriert: 07 Okt 2014, 11:14
Wohnort: Celle / Wladimir

Re: Umzug des Forums

Beitrag von Wladimir30 »

Ja, das hatte mich früher auch irritiert. Die PN bleibt in der Tat solange da hängen, bis sie auch abgerufen (und das heißt in der Regel auch gelesen) wird.
Nach dem Kaffee ist vor dem Kaffee
paramecium
Zar/iza
Zar/iza
Beiträge: 1242
Registriert: 01 Feb 2008, 20:29

Re: Umzug des Forums

Beitrag von paramecium »

Ah, danke euch beiden. Das war mir bisher noch nicht aufgefallen.
Benutzeravatar
Norbert
Globaler Moderator
Globaler Moderator
Beiträge: 13852
Registriert: 30 Jun 2006, 11:25
Wohnort: Nowosibirsk, Dresden
Kontaktdaten:

Re: Umzug des Forums

Beitrag von Norbert »

Fritz hat geschrieben: 03 Apr 2022, 20:16 Kann es sein, daß die Suchfunktion seit dem Umzug eingeschränkt ist? Auf Allerwelts-Stichwörter, die früher hunderte Treffer erzeugt haben, erhalte ich nun stets die Meldung "Suche ergab 1 Treffer". Aufgelistet wird dann nicht nur 1 Treffer, aber auf keinen Fall mehr als 1 Seite. Beispielwort "Abmeldung".

Oder mache ich etwas falsch?
Danke für den Hinweis. Irgendetwas ist da wirklich schief. Mit der klassischen Suche sehe ich immer eine Seite Resultate, aber es steht da "1 Treffer". Mit der erweiterten Suche sehe ich nur einen Treffer. Aber es müsste definitiv mehr geben.

Mein erster Versuch war, den Suchindex neu zu errechnen, das hat leider noch nicht geholfen. Da muss ich wohl noch etwas tiefer recherchieren.
Benutzeravatar
Norbert
Globaler Moderator
Globaler Moderator
Beiträge: 13852
Registriert: 30 Jun 2006, 11:25
Wohnort: Nowosibirsk, Dresden
Kontaktdaten:

Re: Umzug des Forums

Beitrag von Norbert »

Der Fehler mit der Suche ist ein Bug in der Forensoftware. Soweit ich es in einem phpBB-Forum lesen konnte, haben es die Entwickler schon bemerkt und der Fix wird Teil des nächsten Updates. (Man könnte ihn manuell einspielen ... aber solche Experimente sind mir zu heiß.)
arghmage
Zar/iza
Zar/iza
Beiträge: 1293
Registriert: 24 Aug 2010, 16:15

Re: Umzug des Forums

Beitrag von arghmage »

Bei mir funktioniert die Anzeige des Unterforums, als der quasi der Pfad zum Unterforum, nicht.
Ich sehe oben immer nur "Foren-Übersicht < <", ich denke mal, zwischen den < < sollte das jeweilige Unterforum stehen?
Benutzeravatar
Norbert
Globaler Moderator
Globaler Moderator
Beiträge: 13852
Registriert: 30 Jun 2006, 11:25
Wohnort: Nowosibirsk, Dresden
Kontaktdaten:

Re: Umzug des Forums

Beitrag von Norbert »

Aktuell bekannte Probleme:
* Anzeige in Navigation defekt
* Benachrichtigungen bei abonnierten Themen defekt
* Suche defekt

Das dritte Thema erledigt sich mit dem nächsten Update der Software. Für die zwei anderen fehlt mir gerade die Zeit. Vielleicht über Ostern.
Antworten

Zurück zu „Erste Schritte im Forum - Technische Fragen“